Fullsteam processor issue
Incident Report for BridalLive
Resolved
Processor transaction success rates have returned to normal, but we will continue to monitor the situation.
Posted Dec 29, 2024 - 13:05 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2024 - 12:14 EST
Monitoring
Incident Summary
Services impacting card present and not present processing are improving, and we are now seeing success rates return to normal.
Posted Dec 29, 2024 - 12:14 EST
Identified
Our Processor has reported an incident that is affecting all transactions. They are reporting that some transactions are unsuccessful. Technical resources are working to identify and resolve the issue. Updates will be provided as more information becomes available.

FullsteamPay - Processing / Card Present Processing
FullsteamPay - Processing / Card Not Present Processing
FullsteamPay - Processing / Hosted Payments Processing
Posted Dec 29, 2024 - 11:18 EST
This incident affected: BridalLive Pay.