BridalLive is experiencing an outage
Incident Report for BridalLive
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 12:34 EDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 12:34 EDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 12:31 EDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 12:23 EDT
Investigating
We are currently investigating this issue.
Posted Aug 28, 2022 - 11:41 EDT
This incident affected: Web Application, API, and BridalLive Pay.