BridalLive Degraded Performance
Incident Report for BridalLive
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 16:02 EST
Identified
BridalLive is currently monitoring degraded performance with our emailing service. Sent emails are queued and will be delivered as service is restored. Thank you for your patience as we work to resolve this. We apologize for the inconvenience.
Posted Nov 09, 2022 - 11:19 EST
This incident affected: Web Application and API.