BridalLive is experiencing an outage

Incident Report for BridalLive

Resolved

This incident has been resolved.
Posted Feb 01, 2020 - 18:05 EST

Identified

BridalLive is down right now, but rest assured we are working to
resolve the issue. Check back for updates on system availability. When the
issue is resolved, you will be able to access the system again at
https://app.bridallive.com or http://app.bridallive.com
Posted Feb 01, 2020 - 17:23 EST

Investigating

BridalLive is down right now, but rest assured we are working to
resolve the issue. Check back for updates on system availability. When the
issue is resolved, you will be able to access the system again at
https://app.bridallive.com or http://app.bridallive.com
Posted Feb 01, 2020 - 16:59 EST
This incident affected: Web Application, API, and BridalLive Pay.