BridalLive is experiencing an outage
Incident Report for BridalLive
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 20:16 EST
Investigating
BridalLive is down right now, but rest assured we are working to
resolve the issue. Check back for updates on system availability. When the
issue is resolved, you will be able to access the system again at
https://app.bridallive.com or http://app.bridallive.com
Posted Nov 07, 2019 - 20:13 EST
This incident affected: Web Application, API, and BridalLive Pay.