BridalLive is experiencing an outage - degraded performance
Incident Report for BridalLive
Resolved
This incident has been resolved.
Posted 9 days ago. Jun 10, 2019 - 13:55 EDT
Investigating
BridalLive is down right now, but rest assured we are working to resolve the issue. Check back for updates on system availability. When the issue is resolved, you will be able to access the system again at https://app.bridallive.com or http://app.bridallive.com
Posted 9 days ago. Jun 10, 2019 - 13:42 EDT
This incident affected: Web Application and API.