BridalLive is experiencing an outage
Incident Report for BridalLive
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 18:30 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 07, 2019 - 18:00 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 07, 2019 - 17:00 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 07, 2019 - 16:00 EST
Update
BridalLive Web Application is up now, but API is still having issues and we are working to resolve the issue.
Posted 3 months ago. Mar 07, 2019 - 15:33 EST
Investigating
BridalLive is down right now, but rest assured we are working to resolve the issue. Check back for updates on system availability. When the issue is resolved, you will be able to access the system again at https://app.bridallive.com or http://app.bridallive.com
Posted 3 months ago. Mar 07, 2019 - 13:15 EST
This incident affected: BridalLive.com, Web Application, and API.